Scheduled for February 09, 2022 at 3:27 PM – February 11, 2022 at 12:36 PM
Affects
CDN Edge
Under maintenance from 3:27 PM to 12:36 PM
Completed
February 11, 2022 at 12:36 PMCompleted
February 11, 2022 at 12:36 PMMaintenance was completed successfully.
Planned
February 09, 2022 at 3:27 PMPlanned
February 09, 2022 at 3:27 PMWe will be replacing hardware in Sofia, Bulgaria, on 09 February 2022. To avoid availability issues, traffic from Bulgaria has been temporarily rerouted to nearby data centres.
In progress
February 09, 2022 at 1:28 PMIn progress
February 09, 2022 at 1:28 PMMaintenance is now in progress.