pushr - SSL certificates and mail system downtime – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

SSL certificates and mail system downtime

Resolved
Operational
Started over 2 years agoLasted 5 minutes

Affected

Dashboard

Operational from 11:14 AM to 11:20 AM

Updates
  • Resolved
    Resolved

    This issue has now been resolved.

  • Investigating
    Investigating

    We are currently investigating an outage in the services responsible for SSL certificates and transactional email. Creating new SSL certificates is currently not possible.