pushr - Amsterdam Edge & SFS file manager outage – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

Amsterdam Edge & SFS file manager outage

Resolved
Partial outage 0
Started about 2 years agoLasted about 11 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved and Amsterdam is back online.

  • Identified
    Identified

    This issue is related to a power outage in the data centre where PUSHR's infrastructure is located. It might take up to 8 hours for this issue to be resolved.
    -- Note: The SFS service continues to accept uploads and to serve content via all other methods but web file manager.

  • Investigating
    Investigating

    We are currently investigating a complete outage in Amsterdam. Traffic towards our edge in this region has been automatically rerouted to London. The web file manager for out deprecated storage service - SFS - is also reliant on this infrastructure and it is currently unavailable. Updates will follow.