pushr - Sonic web file manager downtime – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

Sonic web file manager downtime

Resolved
Operational
Started over 1 year agoLasted 3 months

Affected

Dashboard

Operational from 11:00 AM to 9:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Sonic's web file manager is operational again.

  • Investigating
    Investigating

    We've disabled access to the web file manager of our Sonic object storage service temporarily as we investigate the cause of failing file uploads reported by some customers.