pushr - SSL certificates not issued for new hostnames – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

SSL certificates not issued for new hostnames

Resolved
Operational
Started about 1 year agoLasted 2 days

Affected

Dashboard

Operational from 3:55 PM to 12:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We see that newly created hostnames fail to obtain their SSL certificates, resulting in failure of enabling HTTPS. We are currently investigating this incident.