pushr - DNS partial outage – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

DNS partial outage

Resolved
Partial outage 30 %
Started 26 days agoLasted 31 minutes

Affected

Anycast DNS

Partial outage from 9:43 AM to 10:14 AM

Updates
  • Resolved
    Resolved

    All connectivity has been restored.

  • Identified
    Identified

    we've identified the cause and are now restoring the connectivity.

  • Investigating
    Investigating

    We are monitoring a partial DNS outage. We are currently investigating this incident.