pushr - Traffic analytics unavailability – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

Traffic analytics unavailability

Resolved
Operational
Started over 3 years agoLasted about 1 hour

Affected

Dashboard

Operational from 11:31 AM to 12:22 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved and traffic analytics data should start to show up in affected accounts' dashboards shortly.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are working to resolve a database-related issue which has led to traffic analytics data unavailability for some accounts during the past 24 hours. This issue does not affect content delivery and service uptime.