pushr - London edge unavailable – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

London edge unavailable

Resolved
Operational
Started over 2 years agoLasted about 2 hours

Affected

CDN Edge

Operational from 11:47 AM to 1:39 PM

Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Investigating
    Investigating

    We are currently experiencing an issue with our London edge. Traffic has been rerouted to Amsterdam and no service disruption is observed. We've requested help from the data center and will be updating this incident as soon as the problem is identified.