pushr - CDN zones sync issue – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

CDN zones sync issue

Resolved
Degraded performance
Started over 1 year agoLasted 6 days

Affected

CDN Edge

Degraded performance from 12:42 PM to 8:36 AM

Updates
  • Resolved
    Resolved

    Closing this incident as resolved, and we continue to work on permanent fix.

  • Identified
    Identified

    We've traced the issue down to a malfunction in our origin shield implementation. We've temporarily disabled the origin shields on pull zones to allow proper edge synchronisation. A permanent fix is coming.

  • Investigating
    Investigating

    We are experiencing issues with zone sync across our edge network. We are currently investigating this incident.