pushr - Urgent maintenance on datacenter equipment – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

Urgent maintenance on datacenter equipment

Resolved
Operational
Started 8 months agoLasted 12 minutes

Affected

Dashboard

Operational from 7:06 AM to 7:18 AM

Sonic Object Storage

Operational from 7:06 AM to 7:18 AM

Updates
  • Resolved
    Resolved

    We've been informed that this maintenance has been rescheduled for a different date. We will open a separate maintenance window for it.

  • Investigating
    Investigating

    We've been informed of an urgent maintenance on router(s) inside the data center where Pushr's storage and database servers are located. We have not observed any impact on our services so far but based on the provided information, this maintenance could lead to loss of connectivity. We will follow with updates as they come.