pushr - CDN zone files out of sync – Incident details

PUSHR's global system status is being updated automatically when our monitoring systems detect an issue with any of our services. If you are aware of an ongoing issue that is not listed here, please report it to us by clicking on the link above, or by opening a ticket from your account's dashboard.

CDN zone files out of sync

Resolved
Under maintenance
Started over 2 years agoLasted about 17 hours

Affected

CDN Edge

Under maintenance from 3:47 PM to 9:04 AM

Updates
  • Resolved
    Resolved

    We've completed the required updates and are routing traffic back to the affected edge locations again.

  • Identified
    Identified

    Updates are now starting to take place across our edge network. No downtime or service interruption of any kind are expected. Ideally, this update will be completely unnoticeable, only observable by a slight latency increase. We will be taking our time to do this slowly.

  • Investigating
    Investigating

    We've identified a CDN zone configuration issue that partially affects our Tokyo, JP and Johannesburg, ZA. Some zone files have been falling out of sync and may not have all their changes applied. A hotfix is already in testing and we are now temporarily disabling the two edge locations to allow traffic to drain before applying the fix. We will then apply the fix globally during night hours. No downtime is expected during this fix.